<!DOCTYPE html>
<html class="AuthorPage" lang="en">
<head>
    <meta charset="UTF-8">

    <meta property="og:title" content="Tori Ackerman">

    <meta property="og:url" content="https://www.deseret.com/authors/tori-ackerman">

    <meta property="og:image" content="https://deseret.brightspotcdn.com/dims4/default/90a9c77/2147483647/strip/true/crop/512x292+0+110/resize/1461x834!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FlD0EX-ly4uJgtXF2V9SSAGZXFKo%3D%2F512x512%2Fcdn.vox-cdn.com%2Fauthor_profile_images%2F192805%2Flarge.0.png">

    
    <meta property="og:image:url" content="https://deseret.brightspotcdn.com/dims4/default/90a9c77/2147483647/strip/true/crop/512x292+0+110/resize/1461x834!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FlD0EX-ly4uJgtXF2V9SSAGZXFKo%3D%2F512x512%2Fcdn.vox-cdn.com%2Fauthor_profile_images%2F192805%2Flarge.0.png">
    
    <meta property="og:image:width" content="1461">
    <meta property="og:image:height" content="834">
    <meta property="og:image:type" content="image/png">
    
    <meta property="og:image:alt" content="large.0.png">
    


    <meta property="og:site_name" content="Deseret">



    <meta property="og:type" content="profile">

    <meta property="profile:username" content="Tori Ackerman">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    
    
    
    <meta name="twitter:image" content="https://deseret.brightspotcdn.com/dims4/default/90a9c77/2147483647/strip/true/crop/512x292+0+110/resize/1461x834!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FlD0EX-ly4uJgtXF2V9SSAGZXFKo%3D%2F512x512%2Fcdn.vox-cdn.com%2Fauthor_profile_images%2F192805%2Flarge.0.png"/>


    
    <meta name="twitter:image:alt" content="large.0.png"/>
    
    
    <meta name="twitter:site" content="@deseretnews"/>
    
    
    
    <meta name="twitter:title" content="Tori Ackerman"/>
    

    <meta property="fb:app_id" content="528443600593200">

<style type="text/css">:root {
  --color-primary-theme:#FFD217;
  

  
  
  --color-secondary-text-theme:#4c4c4c;
  
  
  
  --color-site-bg-theme:#FAF9F7;
  --color-border-theme:rgba(26, 26, 25, 0.2);

  
  
  --color-header-search-overlay-bg-theme:#f0f0f0;


  
  

  
  

  --color-footer-bg-theme: #1A1A19;
  --color-footer-text-theme: var(--color-primary-text-inverse);

  
  

  

  --category-bg-color: var(--color-primary-theme);
  --category-bg-color-hover: #e3b700;


  --color-link-text-hover-theme:#737373;

  --color-button-bg-theme:var(--color-primary-theme);
  --color-button-border-theme:var(--color-button-bg-theme);
  --color-button-text-theme:#1a1a19;
  --color-button-hover-bg-theme:var(--color-primary-theme);
  --color-button-hover-border-theme:var(--color-primary-theme);
  --color-button-hover-text-theme:var(--color-button-text-theme);

  
  
  

  
  
  

  --color-gray: #dddddd;
  --color-dark-gray: #333333;
}
</style>
    <style type="text/css">:root {
  --font-1: "Arial";
  --font-2: "Times";
}

body {
  --font-1: "benton-sans";
  --font-2: "poynter-oldstyle-display";
  --font-3: "Georgia";
  --font-4: "farnham-headline";

  --font-body: var(--font-1);

  --font-headline: var(--font-2);

  --font-list-title: var(--font-2);

  --font-promo-title: var(--font-1);
  --font-promo-description: var(--font-1);

  --font-rte-body: var(--font-3);

  --font-rte-heading: var(--font-2);

  --font-pull-quote: var(--font-1);

  --font-related-list: var(--font-1);

  --font-rating-card: var(--font-2);

  --font-table: var(--font-1);

  --font-pull-quote: var(--font-4);

  --font-action-box-title: var(--font-1);
  --font-action-box-description: var(--font-3);
}
</style>
    <link href="https://use.typekit.net/qzq4qkv.css" rel="stylesheet" media="all">
    
        
            
                <link data-cssvarsponyfill="true" class="Webpack-css" rel="stylesheet" href="https://deseret.brightspotcdn.com/resource/0000017e-8dee-d054-a37e-cdef72620000/styles/style-1/All.min.7069f1eddf9321a822dd3d4d2c66770f.gz.css?v=1212">
            
            
        
    <style>.RichTextArticleBody .HTLAds {
 clear: both;   
}</style>
<style>.Page-footer {margin-top: 24px;}
.AuthorListC-wrapper {margin-bottom:2px !important;}</style>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=5"><title>Tori Ackerman - Deseret</title><link rel="canonical" href="https://www.deseret.com/authors/tori-ackerman"><meta name="brightspot.contentId" content="0000017f-1d90-d152-a9ff-fff9e4900000">

    <link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png"><link rel="icon"type="image/png"href="/favicon-32x32.png"><link rel="icon"type="image/png"href="/favicon-16x16.png"><link type="application/rss+xml" rel="alternate" title="Brightspot Express" href="https://www.deseret.com/authors/tori-ackerman/rss" />
    <meta name="brightspot-dataLayer" content="{
  &quot;Author&quot; : &quot;Trent Toone&quot;,
  &quot;All_Chorus_Categories&quot; : &quot;www.deseret.com:www.deseret.com:latest:faith-team:faith:front-page:entertainment:television&quot;,
  &quot;Content_ID&quot; : &quot;22721413&quot;,
  &quot;Community&quot; : &quot;www.deseret.com&quot;,
  &quot;Evergreen_URL&quot; : &quot;dated&quot;,
  &quot;Network&quot; : &quot;www.deseret.com&quot;,
  &quot;Content_Type&quot; : &quot;article&quot;,
  &quot;Primary_Group&quot; : &quot;Faith&quot;,
  &quot;articleSection&quot; : &quot;Faith&quot;,
  &quot;Entry_Groups&quot; : &quot;www.deseret.com:www.deseret.com:latest:faith:front-page:entertainment:television&quot;,
  &quot;Hidden_Groups&quot; : &quot;faith-team&quot;,
  &quot;Publish_Date&quot; : &quot;2022-03-03 13:40&quot;,
  &quot;Hour_of_Publish&quot; : &quot;13&quot;,
  &quot;Last_Time_Updated&quot; : &quot;2022-03-04 09:50&quot;,
  &quot;Hour_of_Update&quot; : &quot;09&quot;,
  &quot;Story_Word_Count&quot; : 2046,
  &quot;root_domain&quot; : &quot;https://www.deseret.com&quot;,
  &quot;Chorus_UID&quot; : &quot;Entry:531979e1-a544-4f80-a2ac-5b3f743625f0&quot;
}">
    <script id="brightspot-dataLayer">
        window.addEventListener("load", function(){
            const metaElementDataLayer = document.head.querySelector('meta[name="brightspot-dataLayer"]')
            const dataValue = metaElementDataLayer?.content
            var arrayDatalayer = []
            if (dataValue) {
                let dataLayerJson = JSON.parse(dataValue)
                dataLayerJson["Ad Block"] = isAdblockerEnabled()=== 'true' ? 1 : 0
                dataLayerJson["Logged in Status"] = "Logged Out"
                if(typeof tp !== 'undefined') {
                    if(tp?.user?.isUserValid()) {
                        dataLayerJson["Logged in Status"] = getCookieValue('__pianouid')
                    }
                }
                window.dataLayer.push(dataLayerJson);
                metaElementDataLayer.remove()
            }
        })

        function isAdblockerEnabled() {
            // This validation was made in Piano-adblockerDetector.hbs and stored in a cookie named __adblocker
            return getCookieValue('__adblocker')
        }

        function getCookieValue(cookieName) {
            const cookie = document.cookie
                .split('; ')
                .find(row => row.startsWith(`${cookieName}=`))
            if(cookie) {
                return cookie.split('=')[1]
            }
            return null
        }
    </script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Person","image":{"@context":"http://schema.org","@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/lD0EX-ly4uJgtXF2V9SSAGZXFKo=/512x512/cdn.vox-cdn.com/author_profile_images/192805/large.0.png"},"jobTitle":"Contributor","name":"Tori Ackerman","url":"https://www.deseret.com/authors/tori-ackerman"}</script>

    <!-- this will add webcomponent polyfills based on browsers. As of 04/29/21 still needed for IE11 and Safari -->
    <script src="https://deseret.brightspotcdn.com/resource/0000017e-8dee-d054-a37e-cdef72620000/webcomponents-loader/webcomponents-loader.2938a610ca02c611209b1a5ba2884385.gz.js"></script>

    <script>
        /**
            This allows us to load the IE polyfills via feature detection so that they do not load
            needlessly in the browsers that do not need them. It also ensures they are loaded
            non async so that they load before the rest of our JS.
        */
        var head = document.getElementsByTagName('head')[0];
        if (!window.CSS || !window.CSS.supports || !window.CSS.supports('--fake-var', 0)) {
            var script = document.createElement('script');
            script.setAttribute('src', "https://deseret.brightspotcdn.com/resource/0000017e-8dee-d054-a37e-cdef72620000/util/IEPolyfills.fcd7bb26cfd7cb6ede28b718fe1536d0.gz.js");
            script.setAttribute('type', 'text/javascript');
            script.async = false;
            head.appendChild(script);
        }
    </script>
    
        
            
                <script src="https://deseret.brightspotcdn.com/resource/0000017e-8dee-d054-a37e-cdef72620000/styles/style-1/All.min.eda5b258c6cc3bea046a0cbd15d8f8c5.gz.js" async></script>
            
            
            
        
    

    <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/deseret.com/htlbid.css" />

<script src="https://htlbid.com/v3/deseret.com/htlbid.js"></script>

<script>
    // Is Sandbox
    var isSandboxMode = "no";
    

    // Section Name
    var sectionName;
    

    if (sectionName == undefined) {
        if (window.location.pathname === '/') {
            sectionName = "Home"
        }
        else {
            var pathname = window.location.pathname.split('/')
            sectionName = pathname.slice(-1)[0]
        }
    }

    // isHome
    var isHome = "no";
    if (window.location.pathname === '/') {
        isHome = "yes"
    }

    window.htlbid = window.htlbid || {};
    htlbid.cmd = htlbid.cmd || [];
    htlbid.cmd.push(function() {
        htlbid.layout('universal'); // Leave as 'universal' or add custom layout
        htlbid.setTargeting("is_testing", isSandboxMode); // Set to "no" for production
        htlbid.setTargeting("is_home", isHome); // Set to "yes" on the homepage
        htlbid.setTargeting("category", sectionName); // dynamically pass page category into this function
        htlbid.setTargeting("post_id", "0000017f-1d90-d152-a9ff-fff9e4900000"); // dynamically pass unique post/page id into this function
    });
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9QHGH');</script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest()
        googletag.pubads().enableAsyncRendering()
        googletag.pubads().disableInitialLoad()
        googletag.enableServices()
    })

    // setup of ad slots
    var dfpAdSlotsObject = {}
    var dfpAdSlots = []
    var staticAdSlots = []
</script>
<script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '528443600593200',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script src="https://tagan.adlightning.com/deseretdigital/op.js" async defer></script>


    <link rel="preload" href="https://deseret.brightspotcdn.com/resource/0000017e-8dee-d054-a37e-cdef72620000/styles/style-1/assets/fonts/Benton_Sans_Regular.a86565d35df3a9fb1e50b963cbf97a13.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://deseret.brightspotcdn.com/resource/0000017e-8dee-d054-a37e-cdef72620000/styles/style-1/assets/fonts/Benton_Sans_Bold.8cb714e2e55e898768c36431818db72f.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://deseret.brightspotcdn.com/resource/0000017e-8dee-d054-a37e-cdef72620000/styles/style-1/assets/fonts/Benton_Sans_Condensed_Medium.bb363d55467296410f913b84056528f9.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://deseret.brightspotcdn.com/resource/0000017e-8dee-d054-a37e-cdef72620000/styles/style-1/assets/fonts/Poynter_Oldstyle_Display_Bold.26cefedcab11054b85987ff2f992a2c5.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://deseret.brightspotcdn.com/resource/0000017e-8dee-d054-a37e-cdef72620000/styles/style-1/assets/fonts/Poynter_Oldstyle_Text_Italic.9f7066049b8a07ca0e905ba46c8645f4.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://deseret.brightspotcdn.com/resource/0000017e-8dee-d054-a37e-cdef72620000/styles/style-1/assets/fonts/Poynter_Oldstyle_Text_Roman.7d4d83ea55695b66b9beb992fadfb14b.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://deseret.brightspotcdn.com/resource/0000017e-8dee-d054-a37e-cdef72620000/styles/style-1/assets/fonts/Poynter_Oldstyle_Text_Bold.401d3b047965b9833f0ef9a4299972b2.woff2" as="font" type="font/woff2" crossorigin>

</head>


<body class="Page-body">
    <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>

    <symbol id="icon-arrow-right" fill="none" viewBox="0 0 15 8" id=".9409060277875148" xmlns="http://www.w3.org/2000/svg">
        <path d="M14.354 4.354a.5.5 0 0 0 0-.708L11.172.464a.5.5 0 1 0-.708.708L13.293 4l-2.829 2.828a.5.5 0 1 0 .708.708l3.182-3.182zM0 4.5h14v-1H0v1z" fill="#000"/>
    </symbol>

    <symbol viewBox="-27.7 455.1 337.2 791.1" id="icon-right" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M6.9 455.1c9.5 0 19.8 4 27.7 14.3l262.9 350.1c7.9 9.5 11.9 22.2 11.9 31.7 0 11.9-4 22.2-11.9 31.7l-262.8 350c-11.9 14.3-31.7 17.4-47.5 7.9-15.8-9.5-17.4-31.7-7.9-45.9L239 850.3-20.8 508.2c-11.9-14.3-7.9-35.6 7.9-45.9 6.4-5.6 11.9-7.2 19.8-7.2"></path></symbol>

    <symbol viewBox="-27.7 455.1 337.2 791.1" id="icon-left" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M274.8 1246.2c-9.5 0-19.8-4-27.7-14.3l-262.9-350c-7.9-9.5-11.9-22.2-11.9-31.7 0-11.9 4-22.2 11.9-31.7l262.9-350.1c11.9-14.3 31.7-17.4 47.5-7.9 15.8 9.5 17.4 31.7 7.9 45.9L42.8 851l259.8 342.1c11.9 14.3 7.9 35.6-7.9 45.9-6.4 5.6-11.9 7.2-19.9 7.2"></path></symbol>

    <symbol viewBox="0 0 21.406 43.754" id="icon-facebook" xmlns="http://www.w3.org/2000/svg"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.558 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.03-4.72-.03c-2.663 0-3.09 1.23-3.09 3.26v5.4h8.022l-.35 7.39h-7.672v20.53H5.43z"></path></symbol>

    <symbol viewBox="0 0 16 16" id="icon-linkedin" xmlns="http://www.w3.org/2000/svg"><path d="M.2 15.876h3.394V5.222H.2v10.654zM1.997 0C.8 0 0 .836 0 1.88s.8 1.88 1.997 1.88 1.997-.836 1.997-1.88C3.794.836 2.994 0 1.997 0zm9.985 4.804c-1.798 0-2.596 1.045-2.996 1.88V5.222H5.392c.2 1.045 0 10.862 0 10.862h3.395V9.818c0-.21 0-.627.2-.836.2-.626.798-1.253 1.796-1.253 1.2 0 1.798 1.04 1.798 2.5v5.64h3.4V9.82c0-3.342-1.79-5.014-3.99-5.014z"></path></symbol>

    <symbol viewBox="0 0 50.062 37.479" id="icon-email" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="afshape-1"></path></symbol>

    <symbol viewBox="0 0 44.71 36.327" id="icon-twitter" xmlns="http://www.w3.org/2000/svg"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45A9.146 9.146 0 0 0 43.468.673a18.75 18.75 0 0 1-5.796 2.225C35.965 1.138 33.584 0 30.945 0a9.145 9.145 0 0 0-9.16 9.16c0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607a9.376 9.376 0 0 1-4.14-1.138v.103c0 4.45 3.16 8.176 7.35 9.004-.77.2-1.6.31-2.43.31-.57 0-1.14-.06-1.71-.16 1.14 3.62 4.56 6.31 8.54 6.36-3.1 2.48-7.09 4.34-11.38 4.34-.72 0-1.45-.05-2.17-.16 4.04 2.59 8.9 3.72 14.08 3.72 16.87 0 26.08-13.97 26.08-26.08V9.05c1.76-1.294 3.32-2.9 4.56-4.76"></path></symbol>

    <symbol viewBox="0 0 23.62 41.098" id="icon-tumblr" xmlns="http://www.w3.org/2000/svg"><path d="M21.643 32.826c-.764.364-2.226.682-3.316.71-3.29.088-3.927-2.31-3.955-4.052V16.69h8.252v-6.22h-8.222V0h-6.02c-.1 0-.272.087-.296.307C7.734 3.512 6.234 9.135 0 11.382v5.31h4.16V30.12c0 4.595 3.39 11.126 12.343 10.974 3.02-.053 6.375-1.318 7.117-2.408l-1.977-5.86z"></path></symbol>

    <symbol viewBox="0 0 1000 1000" preserveAspectRatio="xMinYMin meet" id="icon-rss" xmlns="http://www.w3.org/2000/svg"><path d="M0 866q0-55 39-94t94-39 94 39 39 94q0 56-39 94.5T133 999t-94-39-39-94zm0-335V340q179 0 331 88.5T571.5 669t88.5 331H468q0-194-137-331Q193 531 0 531zm0-339V0q203 0 388 79.5T707 293t213.5 319 79.5 388H808q0-164-64-314T571.5 428t-258-172T0 192z"></path></symbol>

    <symbol viewBox="90 0 689 645" id="icon-clock" xmlns="http://www.w3.org/2000/svg"><title>clock</title>
    <path d="M489.1 322.5c0 15-5.4 27.9-16 38.6-10.7 10.7-23.6 16-38.6 16-23.7 0-40.3-10.9-49.9-32.8h-125c-6.4 0-11.6-2.1-15.7-6.1-4-4.1-6.1-9.3-6.1-15.7 0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.4-6.1 15.8-6.1h125c5.9-13.2 15.3-22.5 28-28V125.8c0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.3-6.1 15.7-6.1 6.4 0 11.6 2 15.7 6.1s6.1 9.3 6.1 15.7v146.8c21.9 9.5 32.9 26.1 32.8 49.9zm-54.6-306c84.2 0 156.3 29.9 216.2 89.8 59.9 59.9 89.8 131.9 89.8 216.2s-29.9 156.3-89.8 216.2c-59.9 59.9-131.9 89.8-216.2 89.8s-156.3-29.9-216.2-89.8c-59.9-59.9-89.8-131.9-89.8-216.2s29.9-156.3 89.8-216.2c59.9-59.9 132-89.8 216.2-89.8zm0 546.4c66.5 0 123.2-23.4 170.1-70.4 46.9-46.9 70.4-103.6 70.4-170.1s-23.4-123.2-70.4-170.1C557.7 105.5 501 82.1 434.5 82.1s-123.2 23.4-170.1 70.4C217.5 199.4 194 256.1 194 322.6s23.4 123.2 70.4 170.1c46.9 46.8 103.6 70.2 170.1 70.2z"></path></symbol>

    <symbol id="icon-star" viewBox="0 0 70 80" id=".5826455526953456" xmlns="http://www.w3.org/2000/svg">
        <path fill="#d3242c" d="M27.5 27l7.6-25 7.6 25 25.5-5.9-17.8 19.1 17.8 19.1-25.5-5.9-7.6 25-7.6-25L2 59.3l17.8-19.1L2 21.1z"/>
    </symbol>

    <symbol id="icon-website" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 457.03 457.03">
        <path d="M421.512 207.074l-85.795 85.767c-47.352 47.38-124.17 47.38-171.53 0-7.46-7.438-13.295-15.82-18.42-24.464l39.864-39.86c1.896-1.912 4.236-3.007 6.472-4.297 2.756 9.415 7.567 18.33 14.972 25.735 23.648 23.667 62.128 23.634 85.762 0l85.768-85.765c23.666-23.664 23.666-62.135 0-85.78-23.635-23.647-62.105-23.647-85.768 0l-30.5 30.53c-24.75-9.636-51.414-12.227-77.372-8.423l64.99-64.99c47.38-47.37 124.178-47.37 171.558 0 47.357 47.37 47.357 124.18 0 171.547zm-226.804 141.03l-30.52 30.532c-23.647 23.634-62.13 23.634-85.78 0-23.647-23.667-23.647-62.138 0-85.795l85.78-85.766c23.664-23.662 62.12-23.662 85.766 0 7.388 7.39 12.204 16.302 14.986 25.706 2.25-1.307 4.56-2.37 6.454-4.266l39.86-39.845c-5.09-8.68-10.957-17.03-18.42-24.478-47.348-47.37-124.172-47.37-171.543 0L35.527 249.96c-47.366 47.385-47.366 124.172 0 171.553 47.37 47.356 124.177 47.356 171.547 0l65.008-65.003c-25.97 3.826-52.643 1.213-77.372-8.406z"></path>
    </symbol>

    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-mailto" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 14 14" id=".9923718607351608" xmlns="http://www.w3.org/2000/svg">
        <path d="M9.245 7.318c-.704 0-1.273.57-1.273 1.273v4.454H4.79s.038-7.636 0-8.272h3.182v.945s.985-.919 2.507-.919c1.884 0 3.22 1.364 3.22 4.012v4.234h-3.182V8.591c0-.703-.57-1.273-1.272-1.273zM1.92 3.5h-.018C.94 3.5.318 2.748.318 1.921.318 1.075.96.386 1.94.386s1.583.712 1.603 1.557c0 .828-.622 1.557-1.622 1.557zm1.597 9.545H.336V4.773h3.181v8.272z" fill-rule="evenodd"/>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="icon-newsletter" viewbox="0 0 50.062 37.479" xmlns="http://www.w3.org/2000/svg">
        <path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="aushape-1"></path>
    </symbol>

    <symbol viewbox="0 0 832 512" id="icon-norgie-down" xmlns="http://www.w3.org/2000/svg">
        <path d="M15.244 98.497L379.433 495.43c20.249 22.24 53.137 22.23 73.373-.021.51-.608.71-1.47 1.25-2.077L817.152 98.259c20.233-22.224 20.223-58.326-.028-80.54-.202-.1-.531-.202-.735-.404C807.065 6.732 793.993-.005 779.353 0L52.923.208C38.073.212 24.903 7.286 15.43 18.18l-.2-.227c-20.314 22.325-20.304 58.33.023 80.543h-.008z"></path>
    </symbol>

    <symbol viewBox="373.3 133.3 533.3 533.3" id="icon-magnify"  xmlns="http://www.w3.org/2000/svg"><path d="M754.7 468.7l-22.3-22.3c24.3-33.3 37.5-73.4 37.7-114.7 0-109.5-88.8-198.3-198.3-198.3s-198.3 88.8-198.3 198.3S462.1 530 571.7 530c41.2-.2 81.3-13.4 114.7-37.7l22.3 22.3 152.7 152 45.3-45.3-152-152.6zm-183 0c-75.8 0-137.3-61.5-137.3-137.3S495.8 194 571.7 194 709 255.5 709 331.3c.2 75.7-61 137.1-136.7 137.3-.2.1-.4.1-.6.1z"></path></symbol>

    <symbol id="close-x" viewBox="0 0 14 14"  xmlns="http://www.w3.org/2000/svg">
        <g>
            <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
        </g>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
        <g>
            <g>
                <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
            </g>
        </g>
    </symbol>
    <symbol id="chevron" viewBox="0 0 100 100">
        <g>
            <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
        </g>
    </symbol>

    <symbol viewBox="0 0 832 512" id="chevron-down" xmlns="http://www.w3.org/2000/svg"><path d="M15.244 98.497L379.433 495.43c20.249 22.24 53.137 22.23 73.373-.021.51-.608.71-1.47 1.25-2.077L817.152 98.259c20.233-22.224 20.223-58.326-.028-80.54-.202-.1-.531-.202-.735-.404C807.065 6.732 793.993-.005 779.353 0L52.923.208C38.073.212 24.903 7.286 15.43 18.18l-.2-.227c-20.314 22.325-20.304 58.33.023 80.543h-.008z"></path></symbol>

     <symbol id="chevron-up" viewBox="0 0 284.929 284.929" id=".23966926540656042" xmlns="http://www.w3.org/2000/svg">
        <path d="M282.082 195.285L149.028 62.24c-1.901-1.903-4.088-2.856-6.562-2.856s-4.665.953-6.567 2.856L2.856 195.285C.95 197.191 0 199.378 0 201.853c0 2.474.953 4.664 2.856 6.566l14.272 14.271c1.903 1.903 4.093 2.854 6.567 2.854s4.664-.951 6.567-2.854l112.204-112.202 112.208 112.209c1.902 1.903 4.093 2.848 6.563 2.848 2.478 0 4.668-.951 6.57-2.848l14.274-14.277c1.902-1.902 2.847-4.093 2.847-6.566.001-2.476-.944-4.666-2.846-6.569z"/>
     </symbol>

     <svg version="1.1" id="icon-cst" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 270 98.2" style="enable-background:new 0 0 270 98.2;" xml:space="preserve">
        <title>CST_</title>
        <path d="M101.4,86.6c17.4,0,25.9-10.5,25.9-21.8c0-15.7-13.5-20.4-23.6-24.5c-6.1-2.6-10.9-5-10.9-9.5
            c0-3.2,2.2-5.6,6.6-5.6c5.3,0,9.2,3.5,12.4,9.7l14.3-7.9c-4.9-9.9-13.1-17-26.2-17c-14.6,0-25.2,8.6-25.2,21.6
            c0,15.6,12.5,20.2,22.3,24.1c6.6,2.6,12.1,4.9,12.1,9.8c0,3.9-2.6,6.4-7.8,6.4c-6.5,0-11.4-5.2-14.4-10.6L72,68.9
            C77.3,79.1,85.9,86.6,101.4,86.6"></path>
        <polygon points="160.9,35.2 168.5,10.2 176.1,35.2 201.6,29.3 183.8,48.4 201.6,67.5 176.1,61.6 168.5,86.6 160.9,61.6
            135.4,67.5 153.2,48.4 135.4,29.3 "></polygon>
        <path d="M38.8,86.5c18.1,0,24.9-12,27.5-27.1l-17.5-2.8c-1.6,10.9-4,14.8-10,14.8c-7.6,0-10.9-7.9-10.9-23
            S31,25.8,38.6,25.8c5.9,0,8,4.3,9.4,13.8l17.5-3.1C63.6,20,56.6,10,39.3,10S9.4,21,9.4,48.2S21.5,86.5,38.8,86.5"></path>
        <path d="M225.7,85.2h18.6V26.9h16.9V11.3h-52.3v15.6h16.9v58.3H225.7z"></path>
    </svg>

     <symbol id="icon-arrow-down" viewBox="0 0 10 6" id=".6525395694941032" xmlns="http://www.w3.org/2000/svg">
        <path d="M5.108 4.088L.965.158a.587.587 0 0 0-.8 0 .518.518 0 0 0 0 .758L5.13 5.625 9.845.905a.517.517 0 0 0-.021-.758.588.588 0 0 0-.8.02l-3.916 3.92z" fill="inherit" fill-rule="evenodd"/>
    </symbol>

    <symbol viewBox="-27.7 455.1 337.2 791.1" id="icon-right" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M6.9 455.1c9.5 0 19.8 4 27.7 14.3l262.9 350.1c7.9 9.5 11.9 22.2 11.9 31.7 0 11.9-4 22.2-11.9 31.7l-262.8 350c-11.9 14.3-31.7 17.4-47.5 7.9-15.8-9.5-17.4-31.7-7.9-45.9L239 850.3-20.8 508.2c-11.9-14.3-7.9-35.6 7.9-45.9 6.4-5.6 11.9-7.2 19.8-7.2"></path></symbol>

    <symbol id="play-arrow" viewBox="0 0 30 30">
        <g fill-rule="evenodd">
            <path d="M9 9l12 6-12 6z"></path>
        </g>
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z" id=""></path>
        </g>
    </symbol>
    <symbol id="filter" viewBox="0 0 16 12">
        <path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path>
    </symbol>
      <symbol id="icon-filter" viewBox="0 0 512 512">
        <path fill="currentColor" d="M487.976 0H24.028C2.71 0-8.047 25.866 7.058 40.971L192 225.941V432c0 7.831 3.821 15.17 10.237 19.662l80 55.98C298.02 518.69 320 507.493 320 487.98V225.941l184.947-184.97C520.021 25.896 509.338 0 487.976 0z"></path>
    </symbol>
        <symbol id="icon-radio-on" viewBox="0 0 24 24">
        <path fill="currentColor" fill-rule="nonzero" d="M12 7c-2.76 0-5 2.24-5 5s2.24 5 5 5 5-2.24 5-5-2.24-5-5-5zm0-5C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 18c-4.42 0-8-3.58-8-8s3.58-8 8-8 8 3.58 8 8-3.58 8-8 8z" />
    </symbol>
    <symbol id="icon-radio-off" viewBox="0 0 24 24">
        <path fill="currentColor" fill-rule="nonzero" d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 18c-4.42 0-8-3.58-8-8s3.58-8 8-8 8 3.58 8 8-3.58 8-8 8z" />
    </symbol>
     <symbol id="icon-share" viewBox="0 0 21 20" class="ap-svg-icon ac-social-buttons__svg" id=".23409905917717078" xmlns="http://www.w3.org/2000/svg">
 <path d="M18.4 12.9c-.3 0-.6.3-.6.6V17c0 1-.8 1.8-1.8 1.8H3c-1 0-1.8-.8-1.8-1.8V4C1.2 3 2 2.2 3 2.2h8.4c.3 0 .6-.3.6-.6s-.3-.6-.7-.6H3C1.3 1 0 2.3 0 4v13c0 1.6 1.3 3 3 3h13c1.6 0 3-1.3 3-3v-3.5c0-.3-.3-.6-.6-.6z"/>
 <path d="M20.9 5.3v-.1-.1V5v-.1L16.3.3c-.2-.2-.6-.2-.8 0s-.2.6 0 .8l3.3 3.3c-2.1-.3-5.5-.3-8.5 1.5-2.7 1.6-4.4 4.1-5.1 7.6-.1.3.1.6.5.7h.1c.3 0 .5-.2.6-.5.6-3.1 2.1-5.4 4.3-6.8 3-1.8 6.7-1.5 8.5-1.2l-3.8 3.9c-.2.2-.2.6 0 .8.1.1.3.2.4.2s.3-.1.4-.2l4.6-4.6v-.1-.1-.1-.1c.1 0 .1 0 .1-.1 0 .1 0 .1 0 0z"/>
 </symbol>
  <symbol id="icon-reddit" viewBox="0 0 17 17" class="ap-svg-icon ac-social-buttons__svg" id=".5085880377810854" xmlns="http://www.w3.org/2000/svg">
 <path d="M8.5 0C3.8 0 0 3.8 0 8.5S3.8 17 8.5 17 17 13.2 17 8.5 13.2 0 8.5 0zM14 10.2v.4c0 2.2-2.5 3.9-5.6 3.9s-5.6-1.8-5.6-3.9v-.5c-.3-.2-.6-.7-.6-1.2 0-.8.6-1.5 1.4-1.5.4 0 .7.2.9.4.7-.5 1.5-.9 2.5-1 .3-.1.3-.1.7-.1l.7-3.1c.2-.7.4-.7.9-.6 1.8.5 2.7.7 2.7.7.2-.3.5-.3.8-.3.6 0 1.1.5 1.1 1.2s-.5 1.2-1.1 1.2c-.5 0-1-.5-1.1-1 0 0-.7-.2-2.2-.6-.4 1.7-.6 2.5-.6 2.5 1.3.1 2.6.5 3.5 1.1.3-.3.6-.4 1-.4.8 0 1.4.7 1.4 1.5 0 .5-.3 1-.8 1.3z"/>
 <path d="M10.2 12.2c-.3.4-.9.5-1.7.5-.8 0-1.4-.2-1.7-.5-.1-.1-.2-.1-.3 0-.1.1-.1.2 0 .3.4.4 1.1.7 2 .7.9 0 1.6-.2 2-.7.1-.1.1-.2 0-.3-.1-.1-.2-.1-.3 0z"/>
 <ellipse cx="6.6" cy="9.9" rx=".8" ry=".9"/>
 <ellipse cx="10.4" cy="9.9" rx=".8" ry=".9"/>
 </symbol>
  <symbol id="icon-pocket" viewBox="0 0 16 14" class="ap-svg-icon ac-social-buttons__svg" id=".0821624634819158" xmlns="http://www.w3.org/2000/svg">
 <path d="M14.4.1H2C1.4.1.9.6.9 1.2v4.6c0 4 3.3 7.3 7.3 7.3s7.3-3.3 7.3-7.3V1.2c0-.6-.5-1.1-1.1-1.1zm-1.9 5.3L8.9 9c-.2.2-.5.3-.7.3-.2 0-.5-.1-.7-.3L3.9 5.4c-.4-.4-.4-1 0-1.4.4-.4 1-.4 1.3 0l3 3 3-3c.4-.4 1-.4 1.3 0 .4.4.4 1 0 1.4z"/>
 </symbol>
 <symbol id="icon-flipboard" viewBox="0 0 16 16" class="ap-svg-icon ac-social-buttons__svg" id=".8870990644262997" xmlns="http://www.w3.org/2000/svg">
 <path d="M0 0v16h16V0H0zm12.9 6.4H9.6v3.2H6.5v3.2H3.2V3.2h9.7v3.2z"/>
 <path opacity=".13" d="M6.5 3.2v3.2h6.4V3.2z"/>
 <path opacity=".23" d="M6.5 9.7h3.2V6.4H6.5z"/>
 </symbol>
</svg>

<div class="Page-header-wrap" style=" --headerBgColor: #FFD217;  "
    >

    
        <nav class="SitesNavigation"><ul class="SitesNavigation-items"><li class="SitesNavigation-items-item"><div class="SitesNavigationItem">
    <div class="SitesNavigationItem-text"><a class="SitesNavigationItem-text-link" href="https://www.deseret.com/" data-iscurrent data-cms-ai="0">Deseret News</a></div>
</div>
</li><li class="SitesNavigation-items-item"><div class="SitesNavigationItem">
    <div class="SitesNavigationItem-text"><a class="SitesNavigationItem-text-link" href="https://thechurchnews.com" target="_blank" data-cms-ai="0" >Church News</a></div>
</div>
</li></ul><div class="SitesNavigation-subscriptionLink">
            <a class="Link"  href="https://pages.deseret.com/subscribe?utm_source=supernav&amp;utm_medium=site&amp;utm_campaign=deseretnews" data-cms-ai="0"   >Print Subscriptions</a>
        </div></nav>

    
    <bsp-header class="Page-header" data-nav-alignment="right">
        <div class="Page-header-graphicWrap" ><a class="Link"  href="https://www.deseret.com/" data-cms-ai="0"   ><picture class="Page-header-logo">
    
        
            
        
        
    <img class="Image" alt="Deseret black logo"
        data-src="https://deseret.brightspotcdn.com/a8/e0/1f3859ae45049aa4e408a6134060/deseret.svg" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxcHgiIHdpZHRoPSIxcHgiPjwvc3ZnPg=="
        >


    
</picture>
</a><div class="Page-header-dateline">
                
                    <div class="Page-header-date">Saturday, March 5, 2022&nbsp;|&nbsp;</div>
                
                
            </div>
        </div>


        <div class="Page-header-bar">
            <div class="Page-header-navigation"><nav class="Navigation" >
    
        <ul class="Navigation-items">
            
                <li class="Navigation-items-item" ><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/latest" data-cms-ai="0">LATEST NEWS</a>
        
        
    </div>

    
</div>
</li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/the-west" data-cms-ai="0">THE WEST</a>
        
        
    </div>

    
</div>
</li>
            
                <li class="Navigation-items-item"  data-hidden ><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <span>UTAH</span>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#icon-norgie-down"></use></svg></button>
            </div>
        
    </div>

    
        <div class="NavigationItem-items" style="--navColumns: 2;">
            <ul><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/politics" data-cms-ai="0">Politics</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/police-courts" data-cms-ai="0">Police/Courts</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/business" data-cms-ai="0">Business</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://legcy.co/3qHd6DJ" target="_blank" data-cms-ai="0">Obituaries</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/education" data-cms-ai="0">Education</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/pages/legal-notices" data-cms-ai="0">Legal Notices</a>
</li>
            </ul>
            
                <div class="NavigationItem-items-cta"><a class="Link"  href="https://www.deseret.com/utah" data-cms-ai="0"   >All Utah</a></div>
            
        </div>
    
</div>
</li>
            
                <li class="Navigation-items-item"  data-hidden ><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <span>SPORTS</span>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#icon-norgie-down"></use></svg></button>
            </div>
        
    </div>

    
        <div class="NavigationItem-items" style="--navColumns: 3;">
            <ul><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://sports.deseret.com/high-school" target="_blank" data-cms-ai="0">High School</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/brigham-young-sports" data-cms-ai="0">Brigham Young</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/weber-state-sports" data-cms-ai="0">Weber State</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/utah-jazz" data-cms-ai="0">Utah Jazz</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/university-of-utah-sports" data-cms-ai="0">University of Utah</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/rsl" data-cms-ai="0">RSL</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/utah-state-sports" data-cms-ai="0">Utah State</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/tv-sports" data-cms-ai="0">On TV</a>
</li>
            </ul>
            
                <div class="NavigationItem-items-cta"><a class="Link"  href="https://www.deseret.com/sports" data-cms-ai="0"   >ALL SPORTS</a></div>
            
        </div>
    
</div>
</li>
            
                <li class="Navigation-items-item"  data-hidden ><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/opinion" data-cms-ai="0">OPINION</a>
        
        
    </div>

    
</div>
</li>
            
                <li class="Navigation-items-item"  data-hidden ><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/magazine" data-cms-ai="0">MAGAZINE</a>
        
        
    </div>

    
</div>
</li>
            
                <li class="Navigation-items-item"  data-hidden ><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/indepth" data-cms-ai="0">INDEPTH</a>
        
        
    </div>

    
</div>
</li>
            
                <li class="Navigation-items-item"  data-hidden ><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/faith" data-cms-ai="0">FAITH</a>
        
        
    </div>

    
</div>
</li>
            
                <li class="Navigation-items-item"  data-hidden ><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/coronavirus" data-cms-ai="0">CORONAVIRUS</a>
        
        
    </div>

    
</div>
</li>
            
                <li class="Navigation-items-item"  data-hidden ><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://pages.deseret.com/podcasts" target="_blank" data-cms-ai="0">PODCASTS</a>
        
        
    </div>

    
</div>
</li>
            
                <li class="Navigation-items-item"  data-hidden ><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/u-s-world" data-cms-ai="0">U.S. &amp; WORLD</a>
        
        
    </div>

    
</div>
</li>
            
                <li class="Navigation-items-item"  data-hidden ><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/entertainment" data-cms-ai="0">ENTERTAINMENT</a>
        
        
    </div>

    
</div>
</li>
            
                <li class="Navigation-items-item"  data-hidden ><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://legcy.co/3oAN9Uz" target="_blank" data-cms-ai="0">OBITUARIES</a>
        
        
    </div>

    
</div>
</li>
            
                <li class="Navigation-items-item"  data-hidden ><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/american-family-survey" data-cms-ai="0">AMERICAN FAMILY SURVEY</a>
        
        
    </div>

    
</div>
</li>
            
                <li class="Navigation-items-item"  data-hidden ><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/pages/tv-listings" data-cms-ai="0">TV LISTINGS</a>
        
        
    </div>

    
</div>
</li>
            
                <li class="Navigation-items-item"  data-hidden ><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://pages.deseret.com/newsletters?_ga=2.28103804.1972234842.1645745152-293699453.1644603312" target="_blank" data-cms-ai="0">NEWSLETTERS</a>
        
        
    </div>

    
</div>
</li>
            
                <li class="Navigation-items-item"  data-hidden ><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/brandview" data-cms-ai="0">BRANDVIEW</a>
        
        
    </div>

    
</div>
</li>
            
                <li class="Navigation-items-item"  data-hidden ><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.utahlegals.com/" target="_blank" data-cms-ai="0">LEGAL NOTICES</a>
        
        
    </div>

    
</div>
</li>
            
                
            
                
            
                
            
            <li class="Navigation-items-item" data-morebutton>
                <div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <span>more</span>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#icon-norgie-down"></use></svg></button>
            </div>
        
    </div>

    
        <div class="NavigationItem-items" style="">
            <ul><li class="NavigationItem-items-item"><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/latest" data-cms-ai="0">LATEST NEWS</a>
        
        
    </div>

    
</div>
</li><li class="NavigationItem-items-item"><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/the-west" data-cms-ai="0">THE WEST</a>
        
        
    </div>

    
</div>
</li><li class="NavigationItem-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <span>UTAH</span>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#icon-norgie-down"></use></svg></button>
            </div>
        
    </div>

    
        <div class="NavigationItem-items" style="--navColumns: 2;">
            <ul><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/politics" data-cms-ai="0">Politics</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/police-courts" data-cms-ai="0">Police/Courts</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/business" data-cms-ai="0">Business</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://legcy.co/3qHd6DJ" target="_blank" data-cms-ai="0">Obituaries</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/education" data-cms-ai="0">Education</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/pages/legal-notices" data-cms-ai="0">Legal Notices</a>
</li>
            </ul>
            
                <div class="NavigationItem-items-cta"><a class="Link"  href="https://www.deseret.com/utah" data-cms-ai="0"   >All Utah</a></div>
            
        </div>
    
</div>
</li><li class="NavigationItem-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <span>SPORTS</span>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#icon-norgie-down"></use></svg></button>
            </div>
        
    </div>

    
        <div class="NavigationItem-items" style="--navColumns: 3;">
            <ul><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://sports.deseret.com/high-school" target="_blank" data-cms-ai="0">High School</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/brigham-young-sports" data-cms-ai="0">Brigham Young</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/weber-state-sports" data-cms-ai="0">Weber State</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/utah-jazz" data-cms-ai="0">Utah Jazz</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/university-of-utah-sports" data-cms-ai="0">University of Utah</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/rsl" data-cms-ai="0">RSL</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/utah-state-sports" data-cms-ai="0">Utah State</a>
</li><li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.deseret.com/tv-sports" data-cms-ai="0">On TV</a>
</li>
            </ul>
            
                <div class="NavigationItem-items-cta"><a class="Link"  href="https://www.deseret.com/sports" data-cms-ai="0"   >ALL SPORTS</a></div>
            
        </div>
    
</div>
</li><li class="NavigationItem-items-item"><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/opinion" data-cms-ai="0">OPINION</a>
        
        
    </div>

    
</div>
</li><li class="NavigationItem-items-item"><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/magazine" data-cms-ai="0">MAGAZINE</a>
        
        
    </div>

    
</div>
</li><li class="NavigationItem-items-item"><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/indepth" data-cms-ai="0">INDEPTH</a>
        
        
    </div>

    
</div>
</li><li class="NavigationItem-items-item"><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/faith" data-cms-ai="0">FAITH</a>
        
        
    </div>

    
</div>
</li><li class="NavigationItem-items-item"><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/coronavirus" data-cms-ai="0">CORONAVIRUS</a>
        
        
    </div>

    
</div>
</li><li class="NavigationItem-items-item"><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://pages.deseret.com/podcasts" target="_blank" data-cms-ai="0">PODCASTS</a>
        
        
    </div>

    
</div>
</li><li class="NavigationItem-items-item"><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/u-s-world" data-cms-ai="0">U.S. &amp; WORLD</a>
        
        
    </div>

    
</div>
</li><li class="NavigationItem-items-item"><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/entertainment" data-cms-ai="0">ENTERTAINMENT</a>
        
        
    </div>

    
</div>
</li><li class="NavigationItem-items-item"><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://legcy.co/3oAN9Uz" target="_blank" data-cms-ai="0">OBITUARIES</a>
        
        
    </div>

    
</div>
</li><li class="NavigationItem-items-item"><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/american-family-survey" data-cms-ai="0">AMERICAN FAMILY SURVEY</a>
        
        
    </div>

    
</div>
</li><li class="NavigationItem-items-item"><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/pages/tv-listings" data-cms-ai="0">TV LISTINGS</a>
        
        
    </div>

    
</div>
</li><li class="NavigationItem-items-item"><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://pages.deseret.com/newsletters?_ga=2.28103804.1972234842.1645745152-293699453.1644603312" target="_blank" data-cms-ai="0">NEWSLETTERS</a>
        
        
    </div>

    
</div>
</li><li class="NavigationItem-items-item"><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.deseret.com/brandview" data-cms-ai="0">BRANDVIEW</a>
        
        
    </div>

    
</div>
</li><li class="NavigationItem-items-item"><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.utahlegals.com/" target="_blank" data-cms-ai="0">LEGAL NOTICES</a>
        
        
    </div>

    
</div>
</li>
            </ul>
            
        </div>
    
</div>

            </li>
        </ul>

        <ul class="Navigation-iconItems">
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                <li class="Navigation-iconItems-item"  data-social-nav-item> <a class="SocialLink" rel="noreferrer" href="https://twitter.com/deseretnews" target="_blank" data-social-service="twitter" data-cms-ai="0"><svg><use xlink:href="#icon-twitter"></use></svg><span class="sr-only">Twitter</span></a>
</li>
            
                <li class="Navigation-iconItems-item"  data-social-nav-item> <a class="SocialLink" rel="noreferrer" href="https://www.facebook.com/deseretnews" target="_blank" data-social-service="facebook" data-cms-ai="0"><svg><use xlink:href="#icon-facebook"></use></svg><span class="sr-only">Facebook</span></a>
</li>
            
                <li class="Navigation-iconItems-item"  data-social-nav-item> <a class="SocialLink" rel="noreferrer" href="https://pages.deseret.com/newsletters" target="_blank" data-social-service="newsletter" data-cms-ai="0"><svg><use xlink:href="#icon-newsletter"></use></svg><span class="sr-only">Newsletters</span></a>
</li>
            
            <li class="Navigation-iconItems-item"><bsp-search-overlay class="SearchOverlay">
  <button class="SearchOverlay-search-button"><svg class="icon-magnify"><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Show Search</span><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>

  <div class="SearchOverlay-search-overlay">
      <form class="SearchOverlay-search-form" action="https://www.deseret.com/search#nt=navsearch" novalidate="" autocomplete="off">
          <label> <input placeholder="Keyword Search..." type="text" class="SearchOverlay-search-input" name="q" required="true"><span class="sr-only">Search Query</span>
            <button type="submit" class="Button-small">Search</button>
          </label>
      </form>
  </div>
</bsp-search-overlay>
</li>
        </ul>

    
</nav>
</div>
        </div>
    </bsp-header>
</div>

    

    <div class="Page-above" data-adindexinbox-first ><div class="HTLAds htlad-tablet_leaderboard" data-unit="/deseret/www.deseret.com" data-targeting="{}"></div>
</div>



    <div class="Page-content">
        <div class="Page-twoColumn">
            <main class="Page-main">
                <div class="AuthorPage-intro">
                    
                        
                            <div class="AuthorPage-image"><picture>
    
    
        
            

        
    

    
    
        
            

        
    

    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="300"
     height="300"
        data-srcset="https://deseret.brightspotcdn.com/dims4/default/2055365/2147483647/strip/true/crop/512x512+0+0/resize/300x300!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FlD0EX-ly4uJgtXF2V9SSAGZXFKo%3D%2F512x512%2Fcdn.vox-cdn.com%2Fauthor_profile_images%2F192805%2Flarge.0.png 1x,https://deseret.brightspotcdn.com/dims4/default/e563d3f/2147483647/strip/true/crop/512x512+0+0/resize/600x600!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FlD0EX-ly4uJgtXF2V9SSAGZXFKo%3D%2F512x512%2Fcdn.vox-cdn.com%2Fauthor_profile_images%2F192805%2Flarge.0.png 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzMDBweCIgd2lkdGg9IjMwMHB4Ij48L3N2Zz4="
    />

    

    
        <source width="300"
     height="300"
        data-srcset="https://deseret.brightspotcdn.com/dims4/default/0b0270b/2147483647/strip/true/crop/512x512+0+0/resize/300x300!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FlD0EX-ly4uJgtXF2V9SSAGZXFKo%3D%2F512x512%2Fcdn.vox-cdn.com%2Fauthor_profile_images%2F192805%2Flarge.0.png" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzMDBweCIgd2lkdGg9IjMwMHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="large.0.png" srcset="https://deseret.brightspotcdn.com/dims4/default/0b0270b/2147483647/strip/true/crop/512x512+0+0/resize/300x300!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FlD0EX-ly4uJgtXF2V9SSAGZXFKo%3D%2F512x512%2Fcdn.vox-cdn.com%2Fauthor_profile_images%2F192805%2Flarge.0.png 1x,https://deseret.brightspotcdn.com/dims4/default/c7a5dbf/2147483647/strip/true/crop/512x512+0+0/resize/600x600!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FlD0EX-ly4uJgtXF2V9SSAGZXFKo%3D%2F512x512%2Fcdn.vox-cdn.com%2Fauthor_profile_images%2F192805%2Flarge.0.png 2x" width="300" height="300"
        data-src="https://deseret.brightspotcdn.com/dims4/default/0b0270b/2147483647/strip/true/crop/512x512+0+0/resize/300x300!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FlD0EX-ly4uJgtXF2V9SSAGZXFKo%3D%2F512x512%2Fcdn.vox-cdn.com%2Fauthor_profile_images%2F192805%2Flarge.0.png" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzMDBweCIgd2lkdGg9IjMwMHB4Ij48L3N2Zz4="
        >


</picture>
</div>
                        
                    

                    <div class="AuthorPage-info">
                        
                            <h1 class="AuthorPage-name">Tori Ackerman</h1>
                        
                        
                            <div class="AuthorPage-jobTitle">Contributor</div>
                        
                        
                            <div class="AuthorPage-authorSocialLinks"><div class="SocialBar">
    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"> <a class="SocialLink" rel="noreferrer" href="https://www.deseret.com/authors/tori-ackerman/rss" target="_blank" data-social-service="rss" data-cms-ai="0"><svg><use xlink:href="#icon-rss"></use></svg><span class="sr-only">https://www.deseret.com/authors/tori-ackerman/rss</span></a>
</li>
            
        </ul>
    
</div>
</div>
                        
                    </div>
                </div>

                

                
            </main>

            
        </div>
    </div>

    
    <div class="Page-below"  data-modulewell><div class="TwoColumnContainer7030" data-module>
     
    <div class="TwoColumnContainer7030-container">
        
            <div class="TwoColumnContainer7030-column" data-modulewell>
                <bsp-list-loadmore class="PageListH" data-module data-hide-categories="true" data-hide-descriptions="true" data-show-loadmore="true">
    


    
        <div class="PageListH-items" data-with-borders data-list-loadmore-items>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        
    <div class="PagePromo-media"><a class="Link" aria-label="‘Comic Diaries Volume 1' shares in a graphic novel what happens after a Latter-day Saint mission" href="https://www.deseret.com/2019/8/11/20803551/comic-diaries-volume-1-shares-in-a-graphic-novel-what-happens-after-a-latter-day-saint-mission" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
            

        
    

    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="490"
     height="275"
        data-srcset="https://deseret.brightspotcdn.com/dims4/default/fb6b6a8/2147483647/strip/true/resize/490x275!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F_utdbodjBfO4uaeps3tPCfs4zu4%3D%2F0x0%3A1200x630%2F1200x630%2Ffilters%3Afocal%28600x315%3A601x316%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18967666%2F0812016992.jpg 1x,https://deseret.brightspotcdn.com/dims4/default/85c4e5e/2147483647/strip/true/resize/980x550!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F_utdbodjBfO4uaeps3tPCfs4zu4%3D%2F0x0%3A1200x630%2F1200x630%2Ffilters%3Afocal%28600x315%3A601x316%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18967666%2F0812016992.jpg 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    

    
        <source width="490"
     height="275"
        data-srcset="https://deseret.brightspotcdn.com/dims4/default/2dc2974/2147483647/strip/true/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F_utdbodjBfO4uaeps3tPCfs4zu4%3D%2F0x0%3A1200x630%2F1200x630%2Ffilters%3Afocal%28600x315%3A601x316%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18967666%2F0812016992.jpg" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="0812016992.jpg" srcset="https://deseret.brightspotcdn.com/dims4/default/2dc2974/2147483647/strip/true/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F_utdbodjBfO4uaeps3tPCfs4zu4%3D%2F0x0%3A1200x630%2F1200x630%2Ffilters%3Afocal%28600x315%3A601x316%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18967666%2F0812016992.jpg 1x,https://deseret.brightspotcdn.com/dims4/default/e643b15/2147483647/strip/true/resize/980x550!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F_utdbodjBfO4uaeps3tPCfs4zu4%3D%2F0x0%3A1200x630%2F1200x630%2Ffilters%3Afocal%28600x315%3A601x316%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18967666%2F0812016992.jpg 2x" width="490" height="275"
        data-src="https://deseret.brightspotcdn.com/dims4/default/2dc2974/2147483647/strip/true/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F_utdbodjBfO4uaeps3tPCfs4zu4%3D%2F0x0%3A1200x630%2F1200x630%2Ffilters%3Afocal%28600x315%3A601x316%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18967666%2F0812016992.jpg" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
        >


</picture>

</a></div>


    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/faith" data-cms-ai="0"   >Faith</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2019/8/11/20803551/comic-diaries-volume-1-shares-in-a-graphic-novel-what-happens-after-a-latter-day-saint-mission" data-cms-ai="0"   >‘Comic Diaries Volume 1' shares in a graphic novel what happens after a Latter-day Saint mission</a>
    </div>



        
    <div class="PagePromo-description">Brittany Long Olsen uses Sunday to draw comics about her life, and this practice has now turned into two published graphic novels. The latest is titled “Comic Diaries Volume 1.”</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">Aug 11, 2019 9:11 a.m. MDT</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        
    <div class="PagePromo-media"><a class="Link" aria-label="‘Called to Laugh: the Lighter Side of Missionary Life’ tells real funny stories about Latter-day Saint missions" href="https://www.deseret.com/2019/7/14/8936390/called-to-laugh-the-lighter-side-of-missionary-life-tells-real-funny-stories-about-latter-day-saint" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
            

        
    

    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="490"
     height="275"
        data-srcset="https://deseret.brightspotcdn.com/dims4/default/ca0a12a/2147483647/strip/true/crop/1123x630+39+0/resize/490x275!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FCZyOlI1L8G6PbyGdrxNJk0bHOYg%3D%2F0x0%3A1200x630%2F1200x630%2Ffilters%3Afocal%28600x315%3A601x316%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18832605%2F0c28543711.jpg 1x,https://deseret.brightspotcdn.com/dims4/default/d74a7af/2147483647/strip/true/crop/1123x630+39+0/resize/980x550!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FCZyOlI1L8G6PbyGdrxNJk0bHOYg%3D%2F0x0%3A1200x630%2F1200x630%2Ffilters%3Afocal%28600x315%3A601x316%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18832605%2F0c28543711.jpg 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    

    
        <source width="490"
     height="275"
        data-srcset="https://deseret.brightspotcdn.com/dims4/default/53c279e/2147483647/strip/true/crop/1123x630+39+0/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FCZyOlI1L8G6PbyGdrxNJk0bHOYg%3D%2F0x0%3A1200x630%2F1200x630%2Ffilters%3Afocal%28600x315%3A601x316%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18832605%2F0c28543711.jpg" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="0c28543711.jpg" srcset="https://deseret.brightspotcdn.com/dims4/default/53c279e/2147483647/strip/true/crop/1123x630+39+0/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FCZyOlI1L8G6PbyGdrxNJk0bHOYg%3D%2F0x0%3A1200x630%2F1200x630%2Ffilters%3Afocal%28600x315%3A601x316%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18832605%2F0c28543711.jpg 1x,https://deseret.brightspotcdn.com/dims4/default/232ba1e/2147483647/strip/true/crop/1123x630+39+0/resize/980x550!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FCZyOlI1L8G6PbyGdrxNJk0bHOYg%3D%2F0x0%3A1200x630%2F1200x630%2Ffilters%3Afocal%28600x315%3A601x316%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18832605%2F0c28543711.jpg 2x" width="490" height="275"
        data-src="https://deseret.brightspotcdn.com/dims4/default/53c279e/2147483647/strip/true/crop/1123x630+39+0/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FCZyOlI1L8G6PbyGdrxNJk0bHOYg%3D%2F0x0%3A1200x630%2F1200x630%2Ffilters%3Afocal%28600x315%3A601x316%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18832605%2F0c28543711.jpg" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
        >


</picture>

</a></div>


    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/faith" data-cms-ai="0"   >Faith</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2019/7/14/8936390/called-to-laugh-the-lighter-side-of-missionary-life-tells-real-funny-stories-about-latter-day-saint" data-cms-ai="0"   >‘Called to Laugh: the Lighter Side of Missionary Life’ tells real funny stories about Latter-day Saint missions</a>
    </div>



        
    <div class="PagePromo-description">“Called to Laugh: The Lighter Side of Missionary Life” includes funny stories and comics about Latter-day Saint missionaries.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">July 14, 2019 7:14 a.m. MDT</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        
    <div class="PagePromo-media"><a class="Link" aria-label="Book review: Ace Samson is back from the dead in ‘Sanctuary’" href="https://www.deseret.com/2019/3/23/20669069/book-review-ace-samson-is-back-from-the-dead-in-sanctuary" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
            

        
    

    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="490"
     height="275"
        data-srcset="https://deseret.brightspotcdn.com/dims4/default/d98c57d/2147483647/strip/true/resize/490x275!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FtbSeG5nv8MVdQ81RS9mCEpsMGE0%3D%2F0x0%3A3744x5616%2F3744x5616%2Ffilters%3Afocal%281872x2808%3A1873x2809%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18241337%2F81580d3686 1x,https://deseret.brightspotcdn.com/dims4/default/e852859/2147483647/strip/true/resize/980x550!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FtbSeG5nv8MVdQ81RS9mCEpsMGE0%3D%2F0x0%3A3744x5616%2F3744x5616%2Ffilters%3Afocal%281872x2808%3A1873x2809%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18241337%2F81580d3686 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    

    
        <source width="490"
     height="275"
        data-srcset="https://deseret.brightspotcdn.com/dims4/default/0a74751/2147483647/strip/true/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FtbSeG5nv8MVdQ81RS9mCEpsMGE0%3D%2F0x0%3A3744x5616%2F3744x5616%2Ffilters%3Afocal%281872x2808%3A1873x2809%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18241337%2F81580d3686" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="Traci Hunter Abramson is author of &quot;Sanctuary.&quot;" srcset="https://deseret.brightspotcdn.com/dims4/default/0a74751/2147483647/strip/true/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FtbSeG5nv8MVdQ81RS9mCEpsMGE0%3D%2F0x0%3A3744x5616%2F3744x5616%2Ffilters%3Afocal%281872x2808%3A1873x2809%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18241337%2F81580d3686 1x,https://deseret.brightspotcdn.com/dims4/default/65e0bab/2147483647/strip/true/resize/980x550!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FtbSeG5nv8MVdQ81RS9mCEpsMGE0%3D%2F0x0%3A3744x5616%2F3744x5616%2Ffilters%3Afocal%281872x2808%3A1873x2809%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18241337%2F81580d3686 2x" width="490" height="275"
        data-src="https://deseret.brightspotcdn.com/dims4/default/0a74751/2147483647/strip/true/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FtbSeG5nv8MVdQ81RS9mCEpsMGE0%3D%2F0x0%3A3744x5616%2F3744x5616%2Ffilters%3Afocal%281872x2808%3A1873x2809%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18241337%2F81580d3686" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
        >


</picture>

</a></div>


    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/faith" data-cms-ai="0"   >Faith</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2019/3/23/20669069/book-review-ace-samson-is-back-from-the-dead-in-sanctuary" data-cms-ai="0"   >Book review: Ace Samson is back from the dead in ‘Sanctuary’</a>
    </div>



        
    <div class="PagePromo-description">Kristi Hartinger is still grieving the loss of her boyfriend who died more than a decade ago, never finding love again. However, all of that changes when she finds out Ace Samson never actually died in the novel “Sanctuary.”</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">March 23, 2019 10:23 a.m. MDT</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        
    <div class="PagePromo-media"><a class="Link" aria-label="What’s new: ‘Heartfelt Ministering’ provides detachable quotes and notes to improve ministering experience" href="https://www.deseret.com/2019/1/3/20662469/what-s-new-heartfelt-ministering-provides-detachable-quotes-and-notes-to-improve-ministering-experie" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
            

        
    

    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="490"
     height="275"
        data-srcset="https://deseret.brightspotcdn.com/dims4/default/4b02a7b/2147483647/strip/true/resize/490x275!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F679kN0ZGC6dy4ownzq8R1Lt0gXI%3D%2F0x0%3A1800x2700%2F1800x2700%2Ffilters%3Afocal%28900x1350%3A901x1351%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18215480%2Fa0878c7722 1x,https://deseret.brightspotcdn.com/dims4/default/d4e6ab7/2147483647/strip/true/resize/980x550!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F679kN0ZGC6dy4ownzq8R1Lt0gXI%3D%2F0x0%3A1800x2700%2F1800x2700%2Ffilters%3Afocal%28900x1350%3A901x1351%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18215480%2Fa0878c7722 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    

    
        <source width="490"
     height="275"
        data-srcset="https://deseret.brightspotcdn.com/dims4/default/957f8c7/2147483647/strip/true/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F679kN0ZGC6dy4ownzq8R1Lt0gXI%3D%2F0x0%3A1800x2700%2F1800x2700%2Ffilters%3Afocal%28900x1350%3A901x1351%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18215480%2Fa0878c7722" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="&quot;Heartfelt Ministering: Tools to Help You Minister in a Newer, Holier Way&quot; is by Lynnae Allred." srcset="https://deseret.brightspotcdn.com/dims4/default/957f8c7/2147483647/strip/true/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F679kN0ZGC6dy4ownzq8R1Lt0gXI%3D%2F0x0%3A1800x2700%2F1800x2700%2Ffilters%3Afocal%28900x1350%3A901x1351%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18215480%2Fa0878c7722 1x,https://deseret.brightspotcdn.com/dims4/default/cdea6fb/2147483647/strip/true/resize/980x550!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F679kN0ZGC6dy4ownzq8R1Lt0gXI%3D%2F0x0%3A1800x2700%2F1800x2700%2Ffilters%3Afocal%28900x1350%3A901x1351%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18215480%2Fa0878c7722 2x" width="490" height="275"
        data-src="https://deseret.brightspotcdn.com/dims4/default/957f8c7/2147483647/strip/true/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F679kN0ZGC6dy4ownzq8R1Lt0gXI%3D%2F0x0%3A1800x2700%2F1800x2700%2Ffilters%3Afocal%28900x1350%3A901x1351%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18215480%2Fa0878c7722" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
        >


</picture>

</a></div>


    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/faith" data-cms-ai="0"   >Faith</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2019/1/3/20662469/what-s-new-heartfelt-ministering-provides-detachable-quotes-and-notes-to-improve-ministering-experie" data-cms-ai="0"   >What’s new: ‘Heartfelt Ministering’ provides detachable quotes and notes to improve ministering experience</a>
    </div>



        
    <div class="PagePromo-description">The book “Heartfelt Ministering” is to help make each reader’s ministering experience very intentional, rather than mindless.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">Jan 3, 2019 11:44 a.m. MST</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/faith" data-cms-ai="0"   >Faith</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2018/6/2/20646126/book-review-getting-locked-in-a-library-just-might-change-your-life-in-by-your-side" data-cms-ai="0"   >Book review: Getting locked in a library just might change your life in ‘By Your Side’</a>
    </div>



        
    <div class="PagePromo-description">When Autumn Collins accidentally gets locked in a library with no access to a phone or computer, she doesn’t quite think things could get any worse. But she soon finds that she’s not the only one in the library, in “By Your Side.”</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">June 2, 2018 8:30 a.m. MDT</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/faith" data-cms-ai="0"   >Faith</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2018/6/2/20646135/book-review-love-life-and-the-list-shows-what-can-happen-when-you-put-a-lot-more-heart-into-your-lif" data-cms-ai="0"   >Book review: ‘Love, Life, and the List,’ shows what can happen when you put a lot more heart into your life and passions</a>
    </div>



        
    <div class="PagePromo-description">Abby Turner is an artist. At least, she thinks she is until she tries to enter an art show and Mr. Wallace, the museum curator where she works, tells her she has no heart in the novel, “Love, Life, and the List.”</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">June 2, 2018 6 a.m. MDT</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        
    <div class="PagePromo-media"><a class="Link" aria-label="‘You May Already Be a Winner’ tells of 12-year-old Olivia who has to grow up way too fast" href="https://www.deseret.com/2017/7/6/20615340/you-may-already-be-a-winner-tells-of-12-year-old-olivia-who-has-to-grow-up-way-too-fast" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
            

        
    

    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="490"
     height="275"
        data-srcset="https://deseret.brightspotcdn.com/dims4/default/aca5794/2147483647/strip/true/crop/799x448+0+376/resize/490x275!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F5gD0ojbn9R4U0fSal8EJ9Hxspjw%3D%2F0x0%3A799x1200%2F799x1200%2Ffilters%3Afocal%28399x600%3A400x601%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18043734%2F1858917.jpg 1x,https://deseret.brightspotcdn.com/dims4/default/1f13a96/2147483647/strip/true/crop/799x448+0+376/resize/980x550!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F5gD0ojbn9R4U0fSal8EJ9Hxspjw%3D%2F0x0%3A799x1200%2F799x1200%2Ffilters%3Afocal%28399x600%3A400x601%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18043734%2F1858917.jpg 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    

    
        <source width="490"
     height="275"
        data-srcset="https://deseret.brightspotcdn.com/dims4/default/b4f1843/2147483647/strip/true/crop/799x448+0+376/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F5gD0ojbn9R4U0fSal8EJ9Hxspjw%3D%2F0x0%3A799x1200%2F799x1200%2Ffilters%3Afocal%28399x600%3A400x601%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18043734%2F1858917.jpg" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="&quot;You May Already Be a Winner&quot; is by Ann Dee Ellis." srcset="https://deseret.brightspotcdn.com/dims4/default/b4f1843/2147483647/strip/true/crop/799x448+0+376/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F5gD0ojbn9R4U0fSal8EJ9Hxspjw%3D%2F0x0%3A799x1200%2F799x1200%2Ffilters%3Afocal%28399x600%3A400x601%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18043734%2F1858917.jpg 1x,https://deseret.brightspotcdn.com/dims4/default/b19a9d8/2147483647/strip/true/crop/799x448+0+376/resize/980x550!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F5gD0ojbn9R4U0fSal8EJ9Hxspjw%3D%2F0x0%3A799x1200%2F799x1200%2Ffilters%3Afocal%28399x600%3A400x601%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18043734%2F1858917.jpg 2x" width="490" height="275"
        data-src="https://deseret.brightspotcdn.com/dims4/default/b4f1843/2147483647/strip/true/crop/799x448+0+376/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F5gD0ojbn9R4U0fSal8EJ9Hxspjw%3D%2F0x0%3A799x1200%2F799x1200%2Ffilters%3Afocal%28399x600%3A400x601%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18043734%2F1858917.jpg" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
        >


</picture>

</a></div>


    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/entertainment" data-cms-ai="0"   >Entertainment</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2017/7/6/20615340/you-may-already-be-a-winner-tells-of-12-year-old-olivia-who-has-to-grow-up-way-too-fast" data-cms-ai="0"   >‘You May Already Be a Winner’ tells of 12-year-old Olivia who has to grow up way too fast</a>
    </div>



        
    <div class="PagePromo-description">Twelve-year-old Olivia enters every contest she can get her hands on, hoping one day she’ll win a better life for herself, her mom and her little sister, in “You May Already Be a Winner,” a middle grade book written by author Ann Dee Elllis.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">July 6, 2017 11:29 a.m. MDT</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        
    <div class="PagePromo-media"><a class="Link" aria-label="‘The Little Mermaid’ brought to life in Ballet West’s annual family series March 30-April 2" href="https://www.deseret.com/2017/3/25/20609015/the-little-mermaid-brought-to-life-in-ballet-west-s-annual-family-series-march-30-april-2" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
            

        
    

    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="490"
     height="275"
        data-srcset="https://deseret.brightspotcdn.com/dims4/default/0f7e0de/2147483647/strip/true/crop/429x241+0+105/resize/490x275!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F5iNvm77m5ADmpX4juD-g5UKZDtM%3D%2F0x0%3A429x450%2F429x450%2Ffilters%3Afocal%28214x225%3A215x226%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18015824%2Fweb_1819470.jpg 1x,https://deseret.brightspotcdn.com/dims4/default/1edb0e3/2147483647/strip/true/crop/429x241+0+105/resize/980x550!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F5iNvm77m5ADmpX4juD-g5UKZDtM%3D%2F0x0%3A429x450%2F429x450%2Ffilters%3Afocal%28214x225%3A215x226%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18015824%2Fweb_1819470.jpg 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    

    
        <source width="490"
     height="275"
        data-srcset="https://deseret.brightspotcdn.com/dims4/default/bf34032/2147483647/strip/true/crop/429x241+0+105/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F5iNvm77m5ADmpX4juD-g5UKZDtM%3D%2F0x0%3A429x450%2F429x450%2Ffilters%3Afocal%28214x225%3A215x226%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18015824%2Fweb_1819470.jpg" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="web_1819470.jpg" srcset="https://deseret.brightspotcdn.com/dims4/default/bf34032/2147483647/strip/true/crop/429x241+0+105/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F5iNvm77m5ADmpX4juD-g5UKZDtM%3D%2F0x0%3A429x450%2F429x450%2Ffilters%3Afocal%28214x225%3A215x226%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18015824%2Fweb_1819470.jpg 1x,https://deseret.brightspotcdn.com/dims4/default/b59ca04/2147483647/strip/true/crop/429x241+0+105/resize/980x550!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F5iNvm77m5ADmpX4juD-g5UKZDtM%3D%2F0x0%3A429x450%2F429x450%2Ffilters%3Afocal%28214x225%3A215x226%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18015824%2Fweb_1819470.jpg 2x" width="490" height="275"
        data-src="https://deseret.brightspotcdn.com/dims4/default/bf34032/2147483647/strip/true/crop/429x241+0+105/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2F5iNvm77m5ADmpX4juD-g5UKZDtM%3D%2F0x0%3A429x450%2F429x450%2Ffilters%3Afocal%28214x225%3A215x226%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18015824%2Fweb_1819470.jpg" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
        >


</picture>

</a></div>


    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/family" data-cms-ai="0"   >Family</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2017/3/25/20609015/the-little-mermaid-brought-to-life-in-ballet-west-s-annual-family-series-march-30-april-2" data-cms-ai="0"   >‘The Little Mermaid’ brought to life in Ballet West’s annual family series March 30-April 2</a>
    </div>



        
    <div class="PagePromo-description">The tale of a mermaid who falls in love with a prince and is willing to give up her life under the sea for a life on land is brought to the stage as Ballet West’s annual family series returns with its production of “The Little Mermaid.”</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">March 25, 2017 1:20 p.m. MDT</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        
    <div class="PagePromo-media"><a class="Link" aria-label="Book review: Female gladiators featured in award-winning author’s book" href="https://www.deseret.com/2017/3/12/20608029/book-review-female-gladiators-featured-in-award-winning-author-s-book" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
            

        
    

    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="490"
     height="275"
        data-srcset="https://deseret.brightspotcdn.com/dims4/default/0a2efac/2147483647/strip/true/crop/795x446+0+377/resize/490x275!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2Fe1vMRfD-Au_coiIVLL2gRcQi7Bk%3D%2F0x0%3A795x1200%2F795x1200%2Ffilters%3Afocal%28397x600%3A398x601%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18011107%2F1814003.jpg 1x,https://deseret.brightspotcdn.com/dims4/default/630d78c/2147483647/strip/true/crop/795x446+0+377/resize/980x550!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2Fe1vMRfD-Au_coiIVLL2gRcQi7Bk%3D%2F0x0%3A795x1200%2F795x1200%2Ffilters%3Afocal%28397x600%3A398x601%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18011107%2F1814003.jpg 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    

    
        <source width="490"
     height="275"
        data-srcset="https://deseret.brightspotcdn.com/dims4/default/5a99013/2147483647/strip/true/crop/795x446+0+377/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2Fe1vMRfD-Au_coiIVLL2gRcQi7Bk%3D%2F0x0%3A795x1200%2F795x1200%2Ffilters%3Afocal%28397x600%3A398x601%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18011107%2F1814003.jpg" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="&quot;The Valiant&quot; is by Lesley Livingston." srcset="https://deseret.brightspotcdn.com/dims4/default/5a99013/2147483647/strip/true/crop/795x446+0+377/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2Fe1vMRfD-Au_coiIVLL2gRcQi7Bk%3D%2F0x0%3A795x1200%2F795x1200%2Ffilters%3Afocal%28397x600%3A398x601%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18011107%2F1814003.jpg 1x,https://deseret.brightspotcdn.com/dims4/default/e5b972a/2147483647/strip/true/crop/795x446+0+377/resize/980x550!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2Fe1vMRfD-Au_coiIVLL2gRcQi7Bk%3D%2F0x0%3A795x1200%2F795x1200%2Ffilters%3Afocal%28397x600%3A398x601%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18011107%2F1814003.jpg 2x" width="490" height="275"
        data-src="https://deseret.brightspotcdn.com/dims4/default/5a99013/2147483647/strip/true/crop/795x446+0+377/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2Fe1vMRfD-Au_coiIVLL2gRcQi7Bk%3D%2F0x0%3A795x1200%2F795x1200%2Ffilters%3Afocal%28397x600%3A398x601%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F18011107%2F1814003.jpg" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
        >


</picture>

</a></div>


    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/media-books" data-cms-ai="0"   >Media &amp; Books</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2017/3/12/20608029/book-review-female-gladiators-featured-in-award-winning-author-s-book" data-cms-ai="0"   >Book review: Female gladiators featured in award-winning author’s book</a>
    </div>



        
    <div class="PagePromo-description">Fallon is a day away from turning 17, and the world is at her fingertips. That night, her plans go awry when she is captured as a slave and sold to be part of Julius Ceasar’s school for female gladiators.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">March 12, 2017 11:30 a.m. MDT</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/faith" data-cms-ai="0"   >Faith</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2017/3/8/20607851/mother-of-byu-longboarding-accident-survivor-shares-miraculous-experiences-in-new-book" data-cms-ai="0"   >Mother of BYU longboarding accident-survivor shares miraculous experiences in new book</a>
    </div>



        
    <div class="PagePromo-description">On the night of Feb. 26, 2014, Doug and Marcia Hansen received a call from the hospital that changed their whole world. One of their daughters had been hit by a car and, with a less than 1 percent chance of making it, they needed a miracle.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">March 8, 2017 11:35 a.m. MST</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        
    <div class="PagePromo-media"><a class="Link" aria-label="Book review: Utah author Brandon Mull’s new Fablehaven book gives readers the chance to co-author" href="https://www.deseret.com/2016/11/11/20600273/book-review-utah-author-brandon-mull-s-new-fablehaven-book-gives-readers-the-chance-to-co-author" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
            

        
    

    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="490"
     height="275"
        data-srcset="https://deseret.brightspotcdn.com/dims4/default/9031a5e/2147483647/strip/true/crop/966x542+0+329/resize/490x275!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FrFJV0n3N6i9V6gUxcjtZHNHtfKs%3D%2F0x0%3A966x1200%2F966x1200%2Ffilters%3Afocal%28483x600%3A484x601%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F17975611%2F1767399.jpg 1x,https://deseret.brightspotcdn.com/dims4/default/eb88f80/2147483647/strip/true/crop/966x542+0+329/resize/980x550!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FrFJV0n3N6i9V6gUxcjtZHNHtfKs%3D%2F0x0%3A966x1200%2F966x1200%2Ffilters%3Afocal%28483x600%3A484x601%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F17975611%2F1767399.jpg 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    

    
        <source width="490"
     height="275"
        data-srcset="https://deseret.brightspotcdn.com/dims4/default/24b0e5f/2147483647/strip/true/crop/966x542+0+329/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FrFJV0n3N6i9V6gUxcjtZHNHtfKs%3D%2F0x0%3A966x1200%2F966x1200%2Ffilters%3Afocal%28483x600%3A484x601%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F17975611%2F1767399.jpg" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="Estabelecer uma rotina para as principais atividades do dia faz o tempo ser mais bem aproveitado." srcset="https://deseret.brightspotcdn.com/dims4/default/24b0e5f/2147483647/strip/true/crop/966x542+0+329/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FrFJV0n3N6i9V6gUxcjtZHNHtfKs%3D%2F0x0%3A966x1200%2F966x1200%2Ffilters%3Afocal%28483x600%3A484x601%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F17975611%2F1767399.jpg 1x,https://deseret.brightspotcdn.com/dims4/default/93936cf/2147483647/strip/true/crop/966x542+0+329/resize/980x550!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FrFJV0n3N6i9V6gUxcjtZHNHtfKs%3D%2F0x0%3A966x1200%2F966x1200%2Ffilters%3Afocal%28483x600%3A484x601%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F17975611%2F1767399.jpg 2x" width="490" height="275"
        data-src="https://deseret.brightspotcdn.com/dims4/default/24b0e5f/2147483647/strip/true/crop/966x542+0+329/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FrFJV0n3N6i9V6gUxcjtZHNHtfKs%3D%2F0x0%3A966x1200%2F966x1200%2Ffilters%3Afocal%28483x600%3A484x601%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F17975611%2F1767399.jpg" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
        >


</picture>

</a></div>


    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/media-books" data-cms-ai="0"   >Media &amp; Books</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2016/11/11/20600273/book-review-utah-author-brandon-mull-s-new-fablehaven-book-gives-readers-the-chance-to-co-author" data-cms-ai="0"   >Book review: Utah author Brandon Mull’s new Fablehaven book gives readers the chance to co-author</a>
    </div>



        
    <div class="PagePromo-description">For those Fablehaven fanatics who dream of one day co-authoring a book with New York Times best-selling author and Utah native Brandon Mull, his newest book to hit the shelves is their chance.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">Nov 11, 2016 6:55 p.m. MST</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/utah" data-cms-ai="0"   >Utah</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2016/10/21/20598798/utah-author-s-the-immortal-throne-tells-story-of-modern-day-hades-and-persephone" data-cms-ai="0"   >Utah author’s ‘The Immortal Throne’ tells story of modern-day Hades and Persephone</a>
    </div>



        
    <div class="PagePromo-description">On the sixth anniversary a terrible car accident, Bree Despain sold her debut novel, which was part of a trilogy called The Dark Divine. And she just released a new book as a conclusion to her second trilogy, Into the Dark.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">Oct 21, 2016 8:45 p.m. MDT</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/utah" data-cms-ai="0"   >Utah</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2016/10/10/20597911/book-review-utah-author-s-root-petal-thorn-explores-the-lives-of-5-women-over-the-course-of-a-centur" data-cms-ai="0"   >Book review: Utah author’s ‘Root, Petal, Thorn’ explores the lives of 5 women over the course of a century</a>
    </div>



        
    <div class="PagePromo-description">The house on Downington Avenue, on one of the oldest neighborhoods in Salt Lake City, has housed many families over the decades and holds a plethora of memories. Current resident Ivy Baygren is determined to find out who those memories belong to.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">Oct 10, 2016 4:35 p.m. MDT</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/family" data-cms-ai="0"   >Family</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2016/8/27/20594843/utah-author-s-cure-for-the-common-universe-explores-video-game-rehab" data-cms-ai="0"   >Utah author’s ‘Cure for the Common Universe’ explores video game rehab</a>
    </div>



        
    <div class="PagePromo-description">Sixteen-year-old Jaxon is committed to video game rehab just days before his first date with the only girl he’s ever made laugh.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">Aug 27, 2016 1:14 p.m. MDT</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/family" data-cms-ai="0"   >Family</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2016/6/26/20590887/project-un-popular-explores-middle-school-popularity-friendship" data-cms-ai="0"   >‘Project (Un)Popular’ explores middle school popularity, friendship</a>
    </div>



        
    <div class="PagePromo-description">Kristen Tracy’s novel “Project (Un)Popular” tells of best friends Perry and Venice, who are yearbook photographers for their middle school and decide to take the social injustice of middle school head-on.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">June 26, 2016 1:40 p.m. MDT</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/media-books" data-cms-ai="0"   >Media &amp; Books</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2016/4/24/20587134/book-review-passion-of-dolssa-explores-the-lives-of-medieval-religious-people" data-cms-ai="0"   >Book review: ‘Passion of Dolssa’ explores the lives of medieval religious people</a>
    </div>



        
    <div class="PagePromo-description">Julie Berry’s most recent young adult novel, “The Passion of Dolssa,” was released April 12. The book is set in the 1200s and describes the lives of a group of people in France during the Catholic Crusades.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">April 24, 2016 5 a.m. MDT</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/media-books" data-cms-ai="0"   >Media &amp; Books</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2016/3/11/20584500/book-review-brandon-mull-s-death-weavers-is-a-compelling-4th-installment-in-five-kingdoms-series" data-cms-ai="0"   >Book review: Brandon Mull’s ‘Death Weavers’ is a compelling 4th installment in Five Kingdoms series</a>
    </div>



        
    <div class="PagePromo-description">Native Utahn Brandon Mull continues to delight readers with the fourth installment of his Five Kingdoms series: “Death Weavers.”</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">March 11, 2016 3 p.m. MST</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/media-books" data-cms-ai="0"   >Media &amp; Books</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2016/2/6/20581886/book-review-the-pages-between-us-tells-of-middle-school-friends-trying-to-stay-close" data-cms-ai="0"   >Book review: ‘The Pages Between Us’ tells of middle school friends trying to stay close</a>
    </div>



        
    <div class="PagePromo-description">When best friends Olivia and Piper start middle school, their worlds are shattered when they discover they only have one of their seven classes together. To stay close when they feel so far apart, they pass a notebook back and forth between classes.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">Feb 6, 2016 5 a.m. MST</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/media-books" data-cms-ai="0"   >Media &amp; Books</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2015/12/20/20579085/book-review-all-dressed-in-white-follows-mystery-of-missing-bride" data-cms-ai="0"   >Book review: ‘All Dressed in White’ follows mystery of missing bride</a>
    </div>



        
    <div class="PagePromo-description">The case of Amanda Pierce never quite went cold, though the woman hasn’t been seen for five years since she disappeared a few nights before her wedding in “All Dressed in White” by Mary Higgins Clark and Alafair Burke.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">Dec 20, 2015 1:15 p.m. MST</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/media-books" data-cms-ai="0"   >Media &amp; Books</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2015/10/10/20574076/caretaker-s-guide-to-fablehaven-gives-insight-into-utah-author-brandon-mull-s-next-series" data-cms-ai="0"   >‘Caretaker’s Guide to Fablehaven’ gives insight into Utah author Brandon Mull’s next series</a>
    </div>



        
    <div class="PagePromo-description">“The Caretaker’s Guide to Fablehaven,” by Brandon Mull, will be released Oct. 13 and serves as a guide for fans to remember the world of Fablehaven and prepare for Mull’s new Dragonwatch series.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">Oct 10, 2015 2:54 p.m. MDT</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/media-books" data-cms-ai="0"   >Media &amp; Books</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2015/8/8/20569739/book-review-new-mary-higgins-clark-novel-tells-of-disappearing-money-people" data-cms-ai="0"   >Book review: New Mary Higgins Clark novel tells of disappearing money, people</a>
    </div>



        
    <div class="PagePromo-description">Everyone in the affluent New York City scene knows about the terrible Bennett scandal that happened just two years ago, and for one woman, knowing what actually happened could impact her life in “The Melody Lingers On” by Mary Higgins Clark.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">Aug 8, 2015 4:35 p.m. MDT</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/media-books" data-cms-ai="0"   >Media &amp; Books</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2015/8/8/20569737/book-review-manhattan-mayhem-compilation-of-short-stories-from-famous-authors-around-u-s" data-cms-ai="0"   >Book review: ‘Manhattan Mayhem’ compilation of short stories from famous authors around U.S.</a>
    </div>



        
    <div class="PagePromo-description">To commemorate the 70-year anniversary of the Mystery Writers of America organization, Mary Higgins Clark headed a project compiling short stories from the most famous writers in the U.S. The result is “Manhattan Mayhem,” a compilation of mysteries.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">Aug 8, 2015 4:35 p.m. MDT</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/faith" data-cms-ai="0"   >Faith</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2015/8/2/20569334/book-review-the-tulip-resistance-tells-of-dutch-resistance-to-nazi-takeover" data-cms-ai="0"   >Book review: ‘The Tulip Resistance’ tells of Dutch resistance to Nazi takeover</a>
    </div>



        
    <div class="PagePromo-description">“The Tulip Resistance” weaves a tale of the Dutch resistance and German forces during the Nazi invasion of Holland.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">Aug 2, 2015 5 a.m. MDT</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/family" data-cms-ai="0"   >Family</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2015/3/10/20560385/brandon-mull-s-crystal-keepers-features-an-advanced-technological-world" data-cms-ai="0"   >Brandon Mull’s ‘Crystal Keepers’ features an advanced technological world</a>
    </div>



        
    <div class="PagePromo-description">Cole Randolph and his comrades enter the third kingdom, Zeropolis, in search of the High King’s five daughters, so the daughters’ stolen powers can be retrieved and used to defeat the evil High King.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">March 10, 2015 7:16 p.m. MDT</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/media-books" data-cms-ai="0"   >Media &amp; Books</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2015/3/6/20560195/book-review-shadow-scale-gives-half-dragons-a-chance-to-end-human-and-dragon-war" data-cms-ai="0"   >Book review: ‘Shadow Scale’ gives half-dragons a chance to end human and dragon war</a>
    </div>



        
    <div class="PagePromo-description">In a country with the threat of war breaking out between humans and dragons, half-dragons have to come together to find a solution that could end in either peace or destruction in Rachel Hartman’s “Shadow Scale.”</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">March 6, 2015 3:50 p.m. MST</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/media-books" data-cms-ai="0"   >Media &amp; Books</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2015/1/31/20557554/book-review-searching-for-super-features-superheroes-without-superpowers" data-cms-ai="0"   >Book review: ‘Searching for Super’ features superheroes without superpowers</a>
    </div>



        
    <div class="PagePromo-description">Being a superhero is extremely difficult without any superpowers, which is exactly why the Baileys are lying low for a while, or as they call it “hunkering down,” in “Searching for Super” by Utah author Marion Jensen.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">Jan 31, 2015 4:50 p.m. MST</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/family" data-cms-ai="0"   >Family</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2015/1/10/20556174/book-review-the-rosie-effect-continues-quirky-love-story" data-cms-ai="0"   >Book review: ‘The Rosie Effect’ continues quirky love story</a>
    </div>



        
    <div class="PagePromo-description">Don Tillman has made some adjustments to his schedule in “The Rosie Project.” Which, considering his history of approaching every situation in a very methodical way, is no small thing.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">Jan 9, 2015 10:21 p.m. MST</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/media-books" data-cms-ai="0"   >Media &amp; Books</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2014/11/15/20552765/brandon-mull-s-rogue-knight-continues-adventures-in-the-outskirts" data-cms-ai="0"   >Brandon Mull’s ‘Rogue Knight’ continues adventures in the Outskirts</a>
    </div>



        
    <div class="PagePromo-description">Cole Randolph is quickly becoming a natural in the Outskirts, a place between wakefulness and dreaming where the Five Kingdoms are located in “Rogue Knight,” the second book in the series by Brandon Mull.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">Nov 15, 2014 1:30 p.m. MST</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/media-books" data-cms-ai="0"   >Media &amp; Books</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2014/6/12/20543140/the-rosie-project-presents-a-relatable-endearing-love-story" data-cms-ai="0"   >‘The Rosie Project’ presents a relatable, endearing love story</a>
    </div>



        
    <div class="PagePromo-description">In Graeme Simsion’s book “The Rosie Project,” Don Tillman creates a 16-page questionnaire based on scientific principles that will help him find the perfect partner. He filters women when they don’t fit his requirements — until he meets Rosie.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">June 12, 2014 4:15 p.m. MDT</span></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        

    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://www.deseret.com/faith" data-cms-ai="0"   >Faith</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.deseret.com/2014/5/14/20541329/visiting-the-sacred-grove-and-finding-a-sacred-place" data-cms-ai="0"   >Visiting the Sacred Grove and finding a sacred place</a>
    </div>



        
    <div class="PagePromo-description">A visit to the Sacred Grove enriches, enlightens and inspires those who walk those sacred grounds.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://www.deseret.com/authors/tori-ackerman" data-cms-ai="0"   >Tori Ackerman</a>
            <div class="PagePromo-date"><span class="line"></span></div><span class="PagePromo-date">May 14, 2014 5 a.m. MDT</span></div>
    </div>



        

    </div>
</div>
</div>
            
        </div>
    

    
<div class="PageList-footer">
    
        
    
        <div class="PageList-nextPage" data-list-loadmore-pagination>
            <span class="PageList-nextPage-loading"></span>
            <a class="Button" href="?p=2" rel="nofollow" data-cms-ai="0">Load More</a>
        </div>
    


    
</div>


</bsp-list-loadmore>
            </div>
        
        
    </div>
</div></div>


    <footer class="Page-footer">
    <div class="Page-footer-container">
        
            <div class="Page-footer-columns">
                <div class="Page-footer-column">
                    
                        
                            <div class="Page-footer-logo"><a aria-label="home page" href="/" data-cms-ai="0"  >
    
        <img class="PageLogo-image" src="https://deseret.brightspotcdn.com/f5/3a/e18fad7149db9774e45b66febd3e/deseret-all-white.svg" alt="Deseret footer logo"/>
    
    </a>
</div>
                        
                    
                </div>

                <div class="Page-footer-column">
                    
                        <div class="Page-footer-navigation">
                            <nav class="FooterNavigation">
    
        
            <ul class="FooterNavigation-items" data-column-count="">
        

        

        <li class="FooterNavigation-items-item">
            
    <a href="https://www.deseret.com/legal/terms-of-use" data-cms-ai="0">Terms of Use</a>


        </li>

        
    
        

        

        <li class="FooterNavigation-items-item">
            
    <a href="https://www.deseret.com/legal/privacy-notice" data-cms-ai="0">Privacy Notice</a>


        </li>

        
    
        

        

        <li class="FooterNavigation-items-item">
            
    <a href="https://www.deseret.com/legal/privacy-notice#california-residents-your-california-privacy-rights" data-cms-ai="0">CA Notice of Collection</a>


        </li>

        
    
        

        

        <li class="FooterNavigation-items-item">
            
    <a href="https://www.deseret.com/legal/cookie-policy" data-cms-ai="0">Cookie Policy</a>


        </li>

        
    
        

        

        <li class="FooterNavigation-items-item">
            
    <a href="https://www.deseret.com/legal/donotsell" data-cms-ai="0">Do not sell my info</a>


        </li>

        
    
        

        

        <li class="FooterNavigation-items-item">
            
    <a href="https://www.deseret.com/pages/about-us" data-cms-ai="0">About Us</a>


        </li>

        
    
        

        

        <li class="FooterNavigation-items-item">
            
    <a href="https://www.deseret.com/pages/contact-us" data-cms-ai="0">Contact Us</a>


        </li>

        
    
        

        

        <li class="FooterNavigation-items-item">
            
    <a href="https://www.deseret.com/contact/technical-support" data-cms-ai="0">Technical Support</a>


        </li>

        
    
        

        

        <li class="FooterNavigation-items-item">
            
    <a href="https://deseretmanagement.wd1.myworkdayjobs.com/DeseretNews" target="_blank" data-cms-ai="0">Jobs/Careers</a>


        </li>

        
    
        

        

        <li class="FooterNavigation-items-item">
            
    <a href="https://www.deseret.com/pages/contact-us#tip" target="_blank" data-cms-ai="0">Send Us a Tip</a>


        </li>

        
            </ul>
        
    
</nav>

                        </div>
                    
                </div>
            </div>
            
                
                    <div class="Page-footer-disclaimer"><p>Copyright © 2022 Deseret News Publishing Company. All Rights Reserved</p></div>
                
            
        
    </div>
</footer>

    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9QHGH" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<span data-bsp-pv="29f8a2d9-1cb3-353d-b545-fd69331c44bc"></span><span data-bsp-pv="0000017f-1d90-d152-a9ff-fff9e4900000"></span><script data-bsp-site="0000017f-0a0b-d26d-a77f-8f6fb6410000" data-bsp-contentid="0000017f-1d90-d152-a9ff-fff9e4900000" src="https://deseret.brightspotcdn.com/resource/0000017e-8dee-d054-a37e-cdef72620000/_resource/analytics/bsp-analytics.min.3d492319d8b084de04ab3a208c32f0b5.gz.js"></script></body>
</html>
